Degraded Performance
Incident Report for 100ms Systems
Resolved
This incident has been resolved.
Posted Jul 16, 2022 - 01:04 IST
Update
Dashboard sample apps are taking around a minute to load also in some cases 404 is coming (it should be resolved by opening in incognito mode).
Posted Jul 15, 2022 - 21:57 IST
Investigating
We are currently investigating this issue.
Posted Jul 15, 2022 - 21:52 IST
This incident affected: Dashboard Sample Apps.