Error in joining conferencing rooms
Incident Report for 100ms Systems
Resolved
The incident has been resolved.
Posted Sep 12, 2022 - 15:58 UTC
Monitoring
The issue has been mitigated we are monitoring the systems
Posted Sep 12, 2022 - 15:36 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Sep 12, 2022 - 15:22 UTC
Investigating
We are currently investigating the issue
Posted Sep 12, 2022 - 14:45 UTC
This incident affected: Rooms (Conferencing system).