India region is not working
Incident Report for 100ms Systems
Resolved
This incident has been resolved
Posted Apr 14, 2023 - 17:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Apr 14, 2023 - 17:22 UTC
Identified
The fix has been identified and a fix is being implemented
Posted Apr 14, 2023 - 17:21 UTC
Investigating
Calls in India region is not working, we are currently investigating the issue.
Posted Apr 14, 2023 - 17:16 UTC
This incident affected: Rooms (Conferencing system).