Dashboard not working
Incident Report for 100ms Systems
Resolved
This incident has been resolved,
Posted Aug 10, 2022 - 19:00 IST
Monitoring
A fix has been implemented and we are monitoring
Posted Aug 10, 2022 - 18:58 IST
Identified
The issue has been identified and fix has been implemented
Posted Aug 10, 2022 - 18:55 IST
Investigating
We are currently investigating the issue, users are not able to login to their dashboard
Posted Aug 10, 2022 - 18:30 IST
This incident affected: Dashboard.