Globally Intermittent connectivity issues.
Incident Report for 100ms Systems
Resolved
This incident has been resolved. All services are up and running now.
Posted Apr 18, 2024 - 18:49 UTC
Update
We are continuing to investigate this issue.
We use Atlas MongoDB as a global database, Atlas MongoDB underwent unplanned maintenance, resulting intermittent connectivity issues.
Posted Apr 18, 2024 - 18:48 UTC
Investigating
We have been observing intermittent connectivity issues globally. We are working on resolving them
Posted Apr 18, 2024 - 18:43 UTC
This incident affected: API, Recordings, Rooms (Conferencing system), Events, and Dashboard.