recording.success events are not getting fired even for successful recordings
Incident Report for 100ms Systems
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 11:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2021 - 11:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2021 - 11:03 UTC
Identified
The issue has been identified and we are actively working on a fix.
Posted Jan 22, 2021 - 11:03 UTC
This incident affected: Events.