Errors in joining conferencing
Incident Report for 100ms Systems
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 05:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Sep 06, 2022 - 05:26 UTC
Identified
The issue has been identified and a fix is being implemented. Some of the older sessions are still facing the issue. Newer sessions are working fine
Posted Sep 06, 2022 - 05:05 UTC
Investigating
Some of the conferencing rooms are facing timeouts while joining.
Posted Sep 06, 2022 - 04:45 UTC
This incident affected: Rooms (Conferencing system).