Dashboard is facing issue while login
Incident Report for 100ms Systems
Resolved
This incident has been resolved.
Posted Dec 25, 2022 - 00:09 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 25, 2022 - 00:06 IST
Identified
We have identified the issue. Our dashboard servers are facing timeout from LB which connects to our DB
Posted Dec 24, 2022 - 23:42 IST
Investigating
Dashboard is facing issues, following functionalities are affected
- Login
- Token Endpoint
Posted Dec 24, 2022 - 23:13 IST
This incident affected: Dashboard and Dashboard Sample Apps.