Conferencing System has reduced availability
Incident Report for 100ms Systems
Resolved
This incident has been resolved. We will be publishing a root cause analysis.
Posted Oct 29, 2021 - 02:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2021 - 02:33 UTC
Identified
A mitigation has been applied. India region rooms are redirected to EU. This is automatic and no customer action is required.
Posted Oct 29, 2021 - 01:50 UTC
Update
India region rooms are having issues. Other regions might also be impacted. We are still investigating
Posted Oct 29, 2021 - 01:45 UTC
Investigating
We are currently investigating this issue.
Posted Oct 28, 2021 - 21:30 UTC
This incident affected: Rooms (Conferencing system).