Recordings are getting delayed

Incident Report for 100ms Systems

Resolved

We have identified the issue and resolved it. All the recordings which are in backlog are getting processed
Posted May 05, 2022 - 07:29 UTC

Investigating

We have observed that recordings are getting delayed.
Posted May 05, 2022 - 05:41 UTC
This incident affected: Recordings.