Few users were getting disconnected from the session and couldn't rejoin in India region
Incident Report for 100ms Systems
Resolved
This incident has been resolved.
Posted May 07, 2024 - 11:50 UTC
Monitoring
Fix has been deployed, we are monitoring the results.
Posted May 07, 2024 - 09:51 UTC
Identified
Some media servers were being restarted. We have identified the fix and are deploying it.
Posted May 07, 2024 - 09:20 UTC
Investigating
We are currently investigating this issue.
Posted May 07, 2024 - 09:10 UTC
This incident affected: Recordings and Rooms (Conferencing system).